Blog

Hier finden Sie aktuelle Themen und Nachrichten der waaf.net GmbH

Ist ihre PHP-Version aktuell?

01.01.2019, gepostet in Service

die Skriptsprache PHP wird auf fast allen dynamischen Websites verwendet. Voraussichtlich setzen auch Sie mit Ihren Websites auf die sehr weit verbreitete Skriptsprache PHP. Für aktuelle Versionen führen die Entwickler der PHP Community kostenlose Sicherheitsupdates durch.

Ab Januar 2019 ist die PHP-Version 5.6 veraltet und es stehen keine Sicherheitsupdates mehr zur Verfügung.

Wir lassen Sie nicht im Regen stehen! Voraussichtlich bis zum 01.10.2019 führen unsere Entwickler kostenlos die Sicherheitsupdates für Ihre Websites fort. So bleibt Ihnen genug Zeit, ein Update auf eine aktuelle PHP Version in Auftrag zu geben.

Sie möchten Ihre PHP-Version behalten?
Auch das ist kein Problem. Hierzu können wir Ihnen einen erweiterten Support anbieten. Hier sorgen unsere Entwickler dafür, dass nötige Sicherheitsupdates manuell eingespielt werden. Da dies jedoch einen zusätzlichen Aufwand für uns bedeutet, würden wir Ihnen diesen erweiterten Support für einen geringen Betrag anbieten. Schreiben Sie uns an für weitere Details.

  1. «
  2. 1
  3. 2